在vue-cli4里面没有生成 .babelrc 文件。如果要使用element ui怎么配置?

在vue-cli4里面没有生成 .babelrc 文件。如果要使用element ui怎么配置?文档里说的要配置:
将 .babelrc 修改为:

{
  "presets": [["es2015", { "modules": false }]],
  "plugins": [
    [
      "component",
      {
        "libraryName": "element-ui",
        "styleLibraryName": "theme-chalk"
      }
    ]
  ]
}

我该自己手动新建这个文件吗?还是在哪里配置呢?

待解决 悬赏分:0 - 离问题结束还有 342天38分
反对 0举报 0 收藏 0

我来回答

回答1