react脚手架在IE10以下运行报错

微信截图_20200109175521.png

百度了好久也找不到到底原因出现在了哪里。路由从react-router从4版本降低到3还是不管用。
IE11,谷歌就没问题,在IE11上模拟切换到IE10及以下,就回报错。
有人出现过类似问题么?求原因出现在哪里,求解决办法。

Packjson.js
微信截图_20200113180807.png
微信截图_20200113180830.png

webpack.config.js
微信截图_20200113180928.png

index.js
微信截图_20200113180948.png

./router/index.js
微信截图_20200114155532.png

待解决 悬赏分:80 - 离问题结束还有 506天15小时58分39秒
反对 0举报 0 收藏 0

我来回答

回答2